株式会社エスロジカル
株式会社エスロジカル
セキュリティ、Web開発、Unix開発、Go言語

■ Jakarta Tomcat:バージョンごとのサポートAPI

技術ドキュメント目次 -> Jakarta Tomcat -> バージョンごとのサポートAPI

本技術ドキュメントは、ここしばらくメンテナンスをしておりません。
内容が古くなっている可能性などございますこと、ご理解を頂けますようお願いいたします。


サイフにやさしいSSL証明書
【低価格SSL証明書】弊社運営の低価格SSL証明書販売サイト、翌月末払いなど請求書払いも可能。


Jakarta Tomcatは、
そのバージョンごとに、サポートしている Servlet/JSP が異なります。
対応をメモしておきます。


Tomcat 3.2系: Servlet API 2.2 / JSP 1.1
Tomcat 3.3系: Servlet API 2.2 / JSP 1.1
Tomcat 4.0系: Servlet API 2.3 / JSP 1.2
Tomcat 4.1系: Servlet API 2.3 / JSP 1.2

なお、
Tomcat 5系では、Servlet API 2.4 / JSP 2.0 がサポートされる予定のようです。






■ Jakarta Tomcat についての他のドキュメント


■ 他のグループのドキュメント

Apache  /  Linux  /  FreeBSD  /  OpenSSL  /  Perl  /  HTTPプロトコル  /  Jakarta Tomcat  /  Java  /  NetBSD  /  Oracle  /  PostgreSQL  /  UNIX の C言語  /  UNIX のコマンド  /  Windows  /  bind  /  システム運用TIPS

アンケートにご協力をお願いいたします。

1. このドキュメントへの評価をご選択ください。
         

2. ご感想をお書きください。